Image of the day

From the
ATWB Customer Gallery

Orion setting over Mount Whitney

My Account

New to Astromart?

Register an account...

Need Help?

Another "Not Getting Ads To My Email"

Started by GeneralT001, 04/03/2021 03:53PM
Posted 04/03/2021 03:53PM Opening Post
I have my account set up to receive ads and have a Green membership. Have not received an ad in ages?

Attached Image:

GeneralT001's attachment for post 180584
Posted 04/03/2021 05:31PM #1
Originally Posted by Tony Benjamin
I have my account set up to receive ads and have a Green membership. Have not received an ad in ages?
I too have had this issue recurring, as well.  Please let us know what is needed to resolve this issue.  Thank you!
Posted 04/05/2021 03:03AM #2
Originally Posted by Tony Benjamin
I have my account set up to receive ads and have a Green membership. Have not received an ad in ages?

When did you purchase the green support level? It is good for 3 months, after that you would automatically stop getting the ads unless you support again....

Dont Let Trump Cheat!! Demand Voter ID Now!
20" MidnighTelescopes f/5
8" f/16 Muffoletto Achro
Meade 6" AR6 f/8.0 Achro
Celestron C11
Parallax PI250 10" F/5 Newt
Vixen FL102S,NA140SS,R200SS
80mm Stellarvue Nighthawk with WO APOupgrade lens, 90mm f/16.67 Parallax Achro
LXD75/LX200, Mini-tower, GP-DX, CG5 ASGT, LXD650, GM-8, G11, GM-100, GM-150EX, GM-200 and a Gemini G40
4" portable AP convertable 44" or 70" pier
Stellarvue M7 Alt-Az, TSL7 Pier/Tripod
12.5" f/5 MidnighTelescopes DOB Swayze optics
Statham GA
Posted 04/05/2021 03:30AM #3
Hi,

Got the Green level about a week ago. I've had it in the past with the same issue of not being able to get the email notifications. Its been this way for me for a long time.
Posted 04/05/2021 04:37AM #4
Ok that is one potential issue resolved...... 

There are two other common issues

1. Given the repetitive nature of the emails some ISP's block them. You may have to reach out to your provider on that.

2. Reach out to Herb at support@astromart.com sometimes it is something system related. 

Dont Let Trump Cheat!! Demand Voter ID Now!
20" MidnighTelescopes f/5
8" f/16 Muffoletto Achro
Meade 6" AR6 f/8.0 Achro
Celestron C11
Parallax PI250 10" F/5 Newt
Vixen FL102S,NA140SS,R200SS
80mm Stellarvue Nighthawk with WO APOupgrade lens, 90mm f/16.67 Parallax Achro
LXD75/LX200, Mini-tower, GP-DX, CG5 ASGT, LXD650, GM-8, G11, GM-100, GM-150EX, GM-200 and a Gemini G40
4" portable AP convertable 44" or 70" pier
Stellarvue M7 Alt-Az, TSL7 Pier/Tripod
12.5" f/5 MidnighTelescopes DOB Swayze optics
Statham GA
Posted 04/05/2021 04:39AM #5
Originally Posted by Greg Shaffer
Ok that is one potential issue resolved...... 

There are two other common issues

1. Given the repetitive nature of the emails some ISP's block them. You may have to reach out to your provider on that.

2. Reach out to Herb at support@astromart.com sometimes it is something system related. 
I did send an email to support@astromart.com on 1 Apr....but no reply thus far.

I'll check with my ISP (I use outlook for emails) but all my Cloudy Nights email notifications come through...hundreds a day smile