Image of the day

From the
ATWB Customer Gallery

Plato and Anaxagoras

My Account

New to Astromart?

Register an account...

Need Help?

Cannot upload pictures.....

Started by daveculp, 01/04/2019 02:24PM
Posted 01/04/2019 02:24PM Opening Post
Ive posted quite a few classifieds on Astromart, including a few in the last few days and have never had this issue.  I am trying to place a new classified but every time I upload pictures they do not go though.

1.  I click "select images"
2.  I choose my images and hit OK in the selection dialog box.
3.  Back o the Astromart site I see the thumbnails at the bottom of the page.
4.  I click "Continue" to go to the confirmation screen and I see the progress bars for the pictures go from 0 - 100%.
5.  When the Astromart confirmation screen comes up my pictures are not there.
6.  I click "edit" to go back and edit and the pictures are not there.

I am not doing anything different than I have in the past.  I have tried on two different computers and even retook the images and reformatted and resized them and nothing works.

Any ideas?
Posted 01/04/2019 05:49PM #1
Site will be unstable for a couple days as the new servers are tuned up


AstroMart LLC
Posted 01/04/2019 08:08PM #2
Could you please post this in the classified section? It consumed my time as well. 
Posted 01/05/2019 08:20AM #3
Please post things like this as it has been driving me crazy trying to figure out what is wrong. And by the way I emailed support 3 times now with no response.

Thank You
Bob

Thanks for Looking! smile