Image of the day

From the
ATWB Customer Gallery

Northern Cardinal

My Account

New to Astromart?

Register an account...

Need Help?

Pictures in adds won't rotate

Started by ch1731, 04/26/2018 10:04PM
Posted 04/26/2018 10:04PM Opening Post
Hi,

I just placed an ad and the pictures are showing up rotated. It doesn't seem to matter how I upload them they are always rotated. I tried to pre-rotate them to manage it but it was not a solution. Any body else run into this?

Clay
Posted 04/26/2018 11:23PM #1
Originally Posted by Clay Hooper
Hi,

I just placed an ad and the pictures are showing up rotated. It doesn't seem to matter how I upload them they are always rotated. I tried to pre-rotate them to manage it but it was not a solution. Any body else run into this?

Clay

You used an image editor to save the images in the correct orientation prior to uploading them?

20" MidnighTelescopes f/5
8" f/16 Muffoletto Achro
Meade 6" AR6 f/8.0 Achro
Celestron C11
Parallax PI250 10" F/5 Newt
Vixen FL102S,NA140SS,R200SS
80mm Stellarvue Nighthawk with WO APOupgrade lens, 90mm f/16.67 Parallax Achro
LXD75/LX200, Mini-tower, GP-DX, CG5 ASGT, LXD650, GM-8, G11, GM-100, GM-150EX, GM-200 and a Gemini G40
4" portable AP convertable 44" or 70" pier
Stellarvue M7 Alt-Az, TSL7 Pier/Tripod
12.5" f/5 MidnighTelescopes DOB Swayze optics
Statham GA
Posted 04/26/2018 11:40PM #2
Yes, on the computer tje pictures are correct. Thinking that it always rotated 90 I even uploaded rotated and it had no affect.

Clay
Posted 04/27/2018 11:42AM #3
Originally Posted by Clay Hooper
Yes, on the computer tje pictures are correct. Thinking that it always rotated 90 I even uploaded rotated and it had no affect.

Clay

Just checked your ad out....indeed rotated.  please send me a copy of the main scope picture to [email=shaft0001@earthlink.net]shaft0001@earthlink.net[/email]

I played with creating ads fairly extensively before the new site went online and never had this issue so I am curious what is happening.

20" MidnighTelescopes f/5
8" f/16 Muffoletto Achro
Meade 6" AR6 f/8.0 Achro
Celestron C11
Parallax PI250 10" F/5 Newt
Vixen FL102S,NA140SS,R200SS
80mm Stellarvue Nighthawk with WO APOupgrade lens, 90mm f/16.67 Parallax Achro
LXD75/LX200, Mini-tower, GP-DX, CG5 ASGT, LXD650, GM-8, G11, GM-100, GM-150EX, GM-200 and a Gemini G40
4" portable AP convertable 44" or 70" pier
Stellarvue M7 Alt-Az, TSL7 Pier/Tripod
12.5" f/5 MidnighTelescopes DOB Swayze optics
Statham GA
Posted 04/27/2018 03:29PM #4
I took the pictures that someone helped verify they were straight and it seems to have solved the problem. I believe what is happening is that when you open a picture in Preview in OSX and rotate it its not actually changing the image. Anyway it does look like its an issue on my end and thank you for the help.

Clay
Posted 04/27/2018 04:00PM #5
Originally Posted by Clay Hooper
I took the pictures that someone helped verify they were straight and it seems to have solved the problem. I believe what is happening is that when you open a picture in Preview in OSX and rotate it its not actually changing the image. Anyway it does look like its an issue on my end and thank you for the help.

Clay

Yep....preview doesn't actually change anything but what you are seeing on the screen. You would need to use an image editor rather than a viewer to make changes.....glad I was able to help.....

20" MidnighTelescopes f/5
8" f/16 Muffoletto Achro
Meade 6" AR6 f/8.0 Achro
Celestron C11
Parallax PI250 10" F/5 Newt
Vixen FL102S,NA140SS,R200SS
80mm Stellarvue Nighthawk with WO APOupgrade lens, 90mm f/16.67 Parallax Achro
LXD75/LX200, Mini-tower, GP-DX, CG5 ASGT, LXD650, GM-8, G11, GM-100, GM-150EX, GM-200 and a Gemini G40
4" portable AP convertable 44" or 70" pier
Stellarvue M7 Alt-Az, TSL7 Pier/Tripod
12.5" f/5 MidnighTelescopes DOB Swayze optics
Statham GA