Image of the day

Captured by
Ron Levandoski

The Eagle Nebula from the Copernicus Observatory in SW Utah

My Account

New to Astromart?

Register an account...

Need Help?

Wireless Vixen Star Book Connection Fails

Started by vjpapa, 01/11/2019 10:21PM
Posted 01/11/2019 10:21PM Opening Post
Hello CN members,

Well the last 4 days have been a lot of trial and error. I successfully downloaded SkySafari 6 Plus to my iPad. In SS settings I set scope to Star Book(also tried Sphinx) and mount to German Equatorial. IP was entered as 169.254.1.1 and Port 80(I also tried other ports). The other settings I left as factory defaults, such as SkyFI/off.

The TP Link Nano router quickly connected to my iPad and then authorized. Router information auto filled its IP info etc. instantly. No login was required. ALL seemed flawless until I tried to connect to the mount(at least 50 times).

The mount is a SXD updated to version 2.7.

Star Book was connected to the Nano router with a ethernet cable(tried 3 different ones-not crossover). Star Book had the same sky view on its screen as I had on my iPad. I checked all the Cloudy Night forum posts and many other sites and 50% or more of the folks have the same issue as I do- won't connect to mount!  I took my Star Book, router and cables to a local computer repair store to make such all the components were correctly assembled etc. 

Please advise.

Best regards,

John