Image of the day

From the
ATWB Customer Gallery

Happy Halloween: Witch's Broom Nebula

My Account

New to Astromart?

Register an account...

Poll

2020 President - NO COMMENTS (take to Politics Forum)


Results
Previous Polls

Need Help?

Posts Made By: Steve Fugardi

May 5, 2004 02:56 PM Forum: CCD Imaging and Processing/Solar System

Jupiter 04-28-04

Posted By Steve Fugardi

My 2nd attempt at web camming (1st post) using tou cam pro and my trusty C11 compustar with Registax2. Approx settings: best 600 frames of 900, 90sec, 10fps, 1/33sec, Bright=40, Gam=80, Sat=100, Gain=20, Size=640x480, 10PM EST

May 5, 2004 02:58 PM Forum: CCD Imaging and Processing/Solar System

Saturn 04-28-04

Posted By Steve Fugardi

My 2nd attempt at web camming (1st post) using tou cam pro and my trusty C11 compustar with Registax2. Approx settings: best 300 frames of 900, 90sec, 10fps, 1/25sec, Bright=40, Gam=80, Sat=100, Gain=20, Size=640x480, 9:30PM EST

May 5, 2004 03:01 PM Forum: CCD Imaging and Processing/Solar System

Moon Straight Wall 04-28-04

Posted By Steve Fugardi

My 1st attempt at web camming the moon using tou cam pro and my trusty C11 compustar with Registax2. Approx settings: best 100 frames of 300, 30sec, 10fps, 1/100sec, Bright=20, Gam=80, Sat=100, Gain=20, Size=640x480, 10:30PM EST. I turned the color processing off on Registax, but maybe the initial video should have been black/white...

May 5, 2004 03:05 PM Forum: CCD Imaging and Processing/Solar System

Venus 04-18-04

Posted By Steve Fugardi

My 1st attempt at web camming (anything) Venus using tou cam pro and my trusty C11 compustar with Registax2. Approx settings: best 100 frames of 450, 90sec, 5fps, 1/500sec, Bright=40, Gam=80, Sat=100, Gain=0, Size=320x240, 9PM EST. These settings are not good, I didn't realize the default settings of 320x240 keep coming back each time you reboot, also Venus was boiling like a pot of water and the wind was shaking the scope...

May 14, 2004 03:11 PM Forum: CCD Imaging and Processing/Solar System

QCFocus with ToUcam Questions

Posted By Steve Fugardi

Folks,
I downloaded QCFocus for use with my 840K Toucam pro and it has some good features if anyone is using:
1) Star focus for getting a sharp computer calc image - Anyone tried this?
2) Long exposure feature if the Vesta SC box is checked although I cannot get it to work with the 840 - Has anyone figured a way to trick it and make it work for non-vesta cams?

Any advice or experience would be appreciated. Thanks!
Steve

September 7, 2004 09:48 AM Forum: CCD Imaging and Processing/Solar System

Uranus 09-03-04

Posted By Steve Fugardi

C11 Toucam pro under horrific 96% humidity, hair dryer going every 10min, almost full moon nearby skiies. Approx settings: 1/25sec, Brightness 80%, Gamma 80%, Gain 20%, best 400 frames of 1500, 5fps

September 7, 2004 09:55 AM Forum: CCD Imaging and Processing/Solar System

Neptune 09-03-04

Posted By Steve Fugardi

C11 Toucam pro under horrific 96% humidity, hair dryer going every 10min, almost full moon nearby skiies. Approx settings: 1/25sec, Brightness 100%, Gamma 100%, Gain 30%, best 400 frames of 1500, 5fps. Image wants a 1/15 sec settings to boost the brightness but there's nothing left to open up. The only knob here is the gain! I will attempt again once the skiies clear, hopefully before the moon comes back...

September 11, 2004 06:23 PM Forum: CCD Imaging and Processing/Solar System

New Uranus 09-10-04 C11 f/25

Posted By Steve Fugardi

Best 200 frames of 1500, 25% gain, 1/25 sec, 100% brightness & gamma. C11 with 2.5x powermate using Registax. Very clear, M31 easily visible to naked eye. It took at least 30min to get Uranus in my toucam field of view and only lost it once... Hair dryer used sparingly

Regards,
Steve

September 11, 2004 06:33 PM Forum: CCD Imaging and Processing/Solar System

New Neptune 09-10-04 C11 f/25

Posted By Steve Fugardi

Best 200 frames of 1500, 25% gain, 1/25 sec, 5fps, 100% brightness & gamma. C11 with 2.5x powermate using Registax. Very clear conditions. I expected to see a bluish Neptune, but it looked more orangish visually and imaged. My powermate really made Uranus green as opposed to my prior prime focus work. Maybe a 14 or 16" scope would resolve Neptune's true colors...

Regards,
Steve

October 27, 2004 08:59 AM Forum: CCD Imaging and Processing/Solar System

Poor Man's ED Scope: 50mm ViewFinder + Toucam

Posted By Steve Fugardi

Folks, I was trying to figure out how to image tonight's lunar eclipse with my equipment. Unfortuneately, my olympus t-ring mount is broken and the field of view from my C11 or C90 is too small...

So I decided to try installing my Toucam on the 50mm viewfinder. First I removed the diagonal and the small screw that held it on tight. Then trying to resolve the 0.965" to 1.25" mismatch, I cut a 2" strip of aluminum from a pepsi can, and attached one end to the exit of the viewfinder with a hose clamp and the other end with a 2nd clamp waiting for the camera insertion. Remarkably the inside dimension is exactly 1.25" and the Toucam fit perfectly.

Then I took the whole assembly to the back deck, got a good focus, set the camera to 1/1500, brightness 50%, gamma 20%, saturation 20%, gain 20%, and held on for 22 seconds leaning the finderscope against the railing. The image nicely filled the computer screen (approx 12.5X magification) and 120 images were processed in Registax. The avi was shaking like a leaf and I'd say I practically held my breath for the 22 seconds. Image attached is pretty good considering.

Anyway, I will try to image the eclipse every 15 or 20min with this "poor man's" setup. It may work for someone else

Regards,
Steve Fugardi