Image of the day

Captured by
Brian Meyerberg

Thor’s Helmet

My Account

New to Astromart?

Register an account...

Need Help?

Posts Made By: Andre Moutinho

February 16, 2007 01:25 PM Forum: Equipment Talk

taka em10 sideral rate too fast

Posted By Andre Moutinho

Hi,
I am trying to measure a EM10 PE and the sideral rate seems too fast. I am not using a non regulated 12V. I have measured its output voltage without any load as 14V. I will try a regulated power supply. Can the problem be the power supply ?

Thanks,
Andre

February 16, 2007 01:26 PM Forum: Mounts

taka em10 sideral rate too fast

Posted By Andre Moutinho

Hi,
I am trying to measure a EM10 PE and the sideral rate seems too fast. I am not using a non regulated 12V. I have measured its output voltage without any load as 14V. I will try a regulated power supply. Can the problem be the power supply ?

Thanks,
Andre

February 16, 2007 01:27 PM Forum: Takahashi

taka em10 USD sideral rate too fast

Posted By Andre Moutinho

Hi,
I am trying to measure a EM10 USD PE and the sideral rate seems too fast. I am not using a non regulated 12V. I have measured its output voltage without any load as 14V. I will try a regulated power supply. Can the problem be the power supply ?

Thanks,
Andre

February 22, 2007 11:49 PM Forum: Equipment Talk

Difference between Meade DSI PRO and DSI PRO II

Posted By Andre Moutinho

Hi all,

What is the difference between
Meade DSI PRO and DSI PRO II ?

Thanks!!!
Andre

March 2, 2007 05:57 AM Forum: CCD Imaging and Processing/Deep Sky

Guiding error

Posted By Andre Moutinho

Hi,

I am checking the guiding error with a em10 mount, 80ed and a toucam.
What should be a good and realistic guiding error due to seeing ? +-1, +-2 arc secs??
Toucam does not allow 1 sec exposures. Does guiding improve with a longer exposure guiding camera?
Is the Meade LPI a good guider option?

Thanks,
Andre

June 10, 2007 02:38 PM Forum: Equipment Talk

Dec jumps in a Takahashi EM10 USD1 mount during gu

Posted By Andre Moutinho

Hi,

I am having problems trying to guide a em10 USD1 mount. I am using a Meade DSI pro and a ST80/f5 to guide a 80ED refractor. The software is Maxim DL. I have guided this mount successfully for some time but now I am having problems. I have noticed sudden DEC jumps during guiding. This problems ruins my astrophotos. The em10 dec axis has a lot of backslash.

Does anyone know how to fix it?

Thanks in advance.



André Moutinho


June 10, 2007 02:40 PM Forum: CCD Imaging and Processing/Solar System

Dec jumps in a Takahashi EM10 USD1 mount during gu

Posted By Andre Moutinho

Hi,

I am having problems trying to guide a em10 USD1 mount. I am using a Meade DSI pro and a ST80/f5 to guide a 80ED refractor. The software is Maxim DL. I have guided this mount successfully for some time but now I am having problems. I have noticed sudden DEC jumps during guiding. This problems ruins my astrophotos. The em10 dec axis has a lot of backslash.

Does anyone know how to fix it?

Thanks in advance.



André Moutinho


June 10, 2007 02:46 PM Forum: Equipment Talk

Filter wheel automation

Posted By Andre Moutinho

Hi,

I am building a filter wheel and I wish to integrate it with some software. Does anyone know which protocol and hardware I could use ? There exists any ASCOM compatible homebuilt project I could use ?

Thanks in advance,
André Moutinho

July 11, 2007 04:53 PM Forum: Mounts

regreasing

Posted By Andre Moutinho

Hi, I will disassemble, clean and regrease a taka em10 mount. What grease should I use?

Thanks
Andre

November 9, 2007 09:10 PM Forum: Equipment Talk

William Optics SCT focuser 1:10 doubts

Posted By Andre Moutinho

Hi all,

1) Can this focuser be used on the MK67 intes?

2) There exists any PC automation using motors for this focuser? Such as MOTOFOCUS.

Thanks,
Andre