Image of the day

From the
ATWB Customer Gallery

Iris Nebula

My Account

New to Astromart?

Register an account...

Need Help?

Posts Made By: al davis

July 5, 2014 11:03 AM Forum: AstroMart FAQ

required to login every time

Posted By al davis

I just switched browsers from IE to FoxFire. Now every time I come here I have to enter my password. I check the 'keep me logged in' and 'save login' boxes. What else do I need to do? It's becoming annoying.

July 30, 2018 04:53 AM Forum: AstroMart FAQ

Classified ads

Posted By al davis

I've got the same problem posting an add.  No left collum, adds categories fill the page left to right, blue boxes do nothing.  Desktop, firefox & Blue Moon act the same.

July 30, 2018 02:41 PM Forum: AstroMart FAQ

Classified ads

Posted By al davis

Originally Posted by Greg Shaffer
Sounds like perhaps you guys should try changing the resolution of your display screen.

My screen resolution is 1280 x 1024, should be OK.        Perhaps it is a browser issue.  Is FireFox ver  52.6.0 (32-bit) a supported browser?

July 30, 2018 07:52 PM Forum: AstroMart FAQ

Classified ads

Posted By al davis

When trying to enter an add the box where text body is to be entered appears and disappears.  Had to restart 3 times to get the add entered.  Is this the best place to submit bug reports ?
FireFox ver. 36.0.4 Desktop.

July 31, 2018 05:39 PM Forum: AstroMart FAQ

Where should one post 'bug' reports?

Posted By al davis

Here seemed like the most likely place but alas the two I posted are no longer viewable.

July 31, 2018 09:14 PM Forum: AstroMart FAQ

Where should one post 'bug' reports?

Posted By al davis

Yep, I see em now, they didn't show earlier when i searched for them hoping for a reply. Some odd things here.

August 2, 2018 04:45 PM Forum: AstroMart FAQ

Classified ads

Posted By al davis

< ... Crickets ... >

August 4, 2018 04:41 AM Forum: AstroMart FAQ

Classified ads

Posted By al davis

Originally Posted by Greg Shaffer


Asked and answered already in the other topic if I recall correctly.....yes this is a good place to report issues. I also suggested you email [email=support@astromart.com]support@astromart.com[/email] as well.



No response to posts 4,5 or 8 though which are the meat of the query.

August 4, 2018 09:17 PM Forum: AstroMart FAQ

Classified ads

Posted By al davis

Originally Posted by Greg Shaffer


Have you emailed support (Herb)?



What happened to this being the place for bug reports? I'm sure Herb has seen this. Are you an admin???

August 5, 2018 07:45 PM Forum: AstroMart FAQ

Classified ads

Posted By al davis

Originally Posted by Greg Shaffer


No I am not an admin....there is only one admin and that is Herb as far as I know......Just someone who has been here nearly 20 years as an active participant and also one of the beta testers for the new software trying to lend a hand to those having issues. Since the programmers have stopped posting I assume Herb is compiling a list of issues for when he brings them around again. It appears to be working properly for the majority of people now and I doubt they work for free.

I would suggest you send Herb a detailed problem report including all the pertinent info about your hardware/software setup along with a detailed description of what it is doing, what you have tried yourself etc.


All the pertinent information has been posted in the original posts if they care to fix it they will. I'm done here.