Image of the day

From the
ATWB Customer Gallery

M27 ¡V My first target done with automation

My Account

New to Astromart?

Register an account...

Need Help?

C8 Drive works intermittently

Started by ttooley, 04/19/2004 09:05PM
Posted 04/19/2004 09:05PM Opening Post
My 1982 Orange C8 w/fork mount and spur gear drive system has recently started to only work intermittently. You can always hear the motors and my drive corrector is certainly speeding them up or slowing them down but often the drive is apparently not working. I've read in my old C8 owners manual where apparently if the drive motor/drive gear engagement is too tight, it can cause some irregular drive behavior. Supposedly pushing the small end of each motor away from the center slightly can loosen that engagement a bit and perhaps clear up the problem. Does anyone have any tips on that procedure or any other ideas on roubleshooting or fixing this problem? I am all ears!

Orange tube C8
Pronto
Apex, NC
Posted 04/20/2004 10:32AM #1
Tim,
I have a C8 of similar vintage to yours. One of the problems I encountered was that the lubricant in the gears within the motor housing had apparently dried out. I was able to get some oil into the gears and this improved
things somewhat. The thing that I did that made a great difference was to replace the lower bronze bushing with a roller bearing. It is easy to tap out the bushing and the replacement bearing is a standard size which fits perfectly.
You have to see the difference to believe it. You will have to be careful when you release the clutch as the telescope will now swing around on its own. Also, now it is only necessary to tighten the clutch very gently to get the scope to drive.
Hope this helps. Norman