Image of the day

From the
ATWB Customer Gallery

Cocoon jeweled by Milky Way

My Account

New to Astromart?

Register an account...

Poll

2020 President - NO COMMENTS (take to Politics Forum)


Results
Previous Polls

Need Help?

DD-1 controller woes

Started by mwelsh, 12/05/2002 06:04AM
Posted 12/05/2002 06:04AM Opening Post

i have an older DD-1 controller that has developed major problems in the Dec motion (and a less major one in the RA.)

Specifically, when i press a Dec button, the motor will go in a seemingly random direction (either plus or minus.)E.G.: if i press the North buton, i may get a South motion, or a North, and repeated pressing of the button will bring either result in any order... (this is true for both N and S buttons.)

Also, there is a longer standing issue with the RA control, specifically the reverse function: When reverse is pressed, the motor responds normally, but when the button is released, the motor will continue retrograde (at a lower speed,) until the prograde button is tapped.

These actions seem to be independent of the slewing speed selected.

The unit is LONG out-of warrantee (and the Big O no longer does Vixen...)

Any ideas?

Anyone have a schematic?

Anyone out there know of a (perhaps) home-brewed control-box system?

THANKS!
-mike.

-mw.


QUIS CUSTODIET IPSOS CUSTODES?
-Juvenal.

QUID RIDES? MUTATO NOMINE DE TE FABULA NARRATUR.
-Horace.
Posted 12/05/2002 11:18AM #1
If you are using an AC adapter it may have a bad filter capacitor or rectifier. I had this happen on a scope once and it went totally nuts. AC "ripple" was leaking into the circuit. I replaced the adapter and all was well. If you are using battery power then it will be something else. Most of these controllers are pretty simple, so you might replace the chip that is connected to the pushbuttons first. Also check the voltage regulator IC. A LM78L05 is +5v LM78L12 is +12v etc. Most of these units have them.

Good Luck

John

John
CCD-Freak
WD5IKX