Image of the day

Captured by
Rolando Chavez

Palm Warbler

My Account

New to Astromart?

Register an account...

Need Help?

email replies not being received

Started by vivibun, 11/20/2021 05:12PM
Posted 11/20/2021 05:12PM Opening Post
Hello,
there is something weird with email communication. I have done several tests, and I cannot figure out what is wrong. Some private emails are received at AstroMart inbox, but others appear only in my inbox. Similarly, when I replay from AstroMart by sending a private email to the person it seems half the time the person is not receiving the email. I have also tried sending emails directly by replying in my personal inbox, but it seems in this case also some emails get to the recipients and others don't.
Is there something I am not getting?

Thanks,

Vivian
Posted 11/20/2021 05:23PM #1
Not sure exactly what you mean. Are you talking about the Private Message System internal to the site or are you talking about actual EMAILs? 

When you reply to an ad an actual external email is sent to the seller via their stored email address and they reply to you via actual external email.

If you are talking about the internal message system, I have been here close to 15 years and never had a problem with it. However many people dont notice the small flag that is set when they have pending messages. I have missed it a few times myself and only noticed it several days after the fact so that might be your problem, particularly if you are trying to contact someone who isnt used to watching for it.

20" MidnighTelescopes f/5
8" f/16 Muffoletto Achro
Meade 6" AR6 f/8.0 Achro
Celestron C11
Parallax PI250 10" F/5 Newt
Vixen FL102S,NA140SS,R200SS
80mm Stellarvue Nighthawk with WO APOupgrade lens, 90mm f/16.67 Parallax Achro
LXD75/LX200, Mini-tower, GP-DX, CG5 ASGT, LXD650, GM-8, G11, GM-100, GM-150EX, GM-200 and a Gemini G40
4" portable AP convertable 44" or 70" pier
Stellarvue M7 Alt-Az, TSL7 Pier/Tripod
12.5" f/5 MidnighTelescopes DOB Swayze optics
Monroe GA
Posted 12/03/2021 06:03PM #2
I have the same issue.  Sometimes replies to my Ads go to my personal email inbox and not my Astromart Inbox.  It just happened again the other day.  If I didn't check my personal email, I would have never known I had a message.  

And I know several other people who say they've sent messages to others in the past, but the recipients did not receive them.

Definitely an issue here.

Clear Skies
Posted 12/04/2021 01:33AM | Edited 12/04/2021 01:36AM #3
I think the confusion lies with both of you thinking when someone replies to an ad it is supposed to send that reply to the PM box on Astromart.

That is not how it works. When someone replies via AM to your ad the system sends you an email to your registered email account not the PM system here. If you are not checking your email then you will not get the reply.....it is also possible that your email provider is marking it as spam and sending it to your spam folder, you should check for that as well.....

Conversely, if you reply to an ad yourself an email is sent direct to the seller at their registered email address.....when they get it and reply it will be to your email address not your PM box on  Astromart.

The PM system on the site is not tied to the ads in any fashion......Nor is it a "sometimes" thing.....

20" MidnighTelescopes f/5
8" f/16 Muffoletto Achro
Meade 6" AR6 f/8.0 Achro
Celestron C11
Parallax PI250 10" F/5 Newt
Vixen FL102S,NA140SS,R200SS
80mm Stellarvue Nighthawk with WO APOupgrade lens, 90mm f/16.67 Parallax Achro
LXD75/LX200, Mini-tower, GP-DX, CG5 ASGT, LXD650, GM-8, G11, GM-100, GM-150EX, GM-200 and a Gemini G40
4" portable AP convertable 44" or 70" pier
Stellarvue M7 Alt-Az, TSL7 Pier/Tripod
12.5" f/5 MidnighTelescopes DOB Swayze optics
Monroe GA
Posted 12/05/2021 08:27PM #4
I am sorry, but no matter how well you say this is working, it is not, and now I know of two other users that have the same problem. I receive only some of the messages they send me, and only a subset of them are received by the user. Conversely, I am told through my personal email that a message was sent through your site, but the email is simply not there. What is weird is that this is an intermittent problem. Some messages appear in my inbox, some do not; some messages that I reply to are received by the person I send them to and others are not. This is not a problem of my personal email, because, again, intermittently I do receive notification of a message, and sometimes I don't. Please look into this. I really think there is a problem.

Could it be that there are some browsers Astromart is compatible with and not others? I have used either Safari or Chrome, with the same kind of problem.

Thanks,

Vivian
Posted 12/06/2021 04:44PM #5
You do understand I am a member just the same as you and not connected to AM operations right? If you want to discuss with the operator of the site send an email to support@astromart.com

20" MidnighTelescopes f/5
8" f/16 Muffoletto Achro
Meade 6" AR6 f/8.0 Achro
Celestron C11
Parallax PI250 10" F/5 Newt
Vixen FL102S,NA140SS,R200SS
80mm Stellarvue Nighthawk with WO APOupgrade lens, 90mm f/16.67 Parallax Achro
LXD75/LX200, Mini-tower, GP-DX, CG5 ASGT, LXD650, GM-8, G11, GM-100, GM-150EX, GM-200 and a Gemini G40
4" portable AP convertable 44" or 70" pier
Stellarvue M7 Alt-Az, TSL7 Pier/Tripod
12.5" f/5 MidnighTelescopes DOB Swayze optics
Monroe GA
Posted 12/06/2021 06:42PM #6
Of course. I am sorry. I did not think about it.  I will send a message to the appropriate people.
Thank you for your help.

Best,

Vivian