Image of the day

From the
ATWB Customer Gallery

Iris Nebula

My Account

New to Astromart?

Register an account...

Need Help?

New format needs work.

Started by jerryo, 04/09/2018 04:39PM
Posted 04/11/2018 09:02PM #40
Originally Posted by Photon_John
Is is just me or did the default date ordering of the Classifieds just change?  Just looking at this link:  https://www.astromart.com/classifieds/astromart-classifieds/show there seems to be old stuff near the top.  I see one from 2010.  It wasn't like this before right?

-Matt

Seems apparent to me.....you used the "View all" ads function and it would seem to be parsing a certain number of ads per category out into the list and some don't have ads as new as others.....probably not the intended way for it to function but should be easily addressable I would think......I don't know that I have ever used that function in all my years on AM lol

20" MidnighTelescopes f/5
8" f/16 Muffoletto Achro
Meade 6" AR6 f/8.0 Achro
Celestron C11
Parallax PI250 10" F/5 Newt
Vixen FL102S,NA140SS,R200SS
80mm Stellarvue Nighthawk with WO APOupgrade lens, 90mm f/16.67 Parallax Achro
LXD75/LX200, Mini-tower, GP-DX, CG5 ASGT, LXD650, GM-8, G11, GM-100, GM-150EX, GM-200 and a Gemini G40
4" portable AP convertable 44" or 70" pier
Stellarvue M7 Alt-Az, TSL7 Pier/Tripod
12.5" f/5 MidnighTelescopes DOB Swayze optics
Statham GA
Posted 04/11/2018 09:03PM #41
Originally Posted by vladimirglf


Hi Micheal, we have this on our issue list and actively working on new layout for smaller screens.
Wow, I would've thought that my 13" laptop screen would have been well within any reasonable software screen size criteria.

I'm disappointed as I've been an active user and I don't consider this usable.

I'll check back down the road.
Posted 04/11/2018 09:36PM #42
Originally Posted by Mikerot

Wow, I would've thought that my 13" laptop screen would have been well within any reasonable software screen size criteria.

I'm disappointed as I've been an active user and I don't consider this usable.

I'll check back down the road.

Very likely part of the issue is what screen resolution you are running that 13" screen at...... That said it will I am sure ultimately be resolved.

20" MidnighTelescopes f/5
8" f/16 Muffoletto Achro
Meade 6" AR6 f/8.0 Achro
Celestron C11
Parallax PI250 10" F/5 Newt
Vixen FL102S,NA140SS,R200SS
80mm Stellarvue Nighthawk with WO APOupgrade lens, 90mm f/16.67 Parallax Achro
LXD75/LX200, Mini-tower, GP-DX, CG5 ASGT, LXD650, GM-8, G11, GM-100, GM-150EX, GM-200 and a Gemini G40
4" portable AP convertable 44" or 70" pier
Stellarvue M7 Alt-Az, TSL7 Pier/Tripod
12.5" f/5 MidnighTelescopes DOB Swayze optics
Statham GA
Posted 04/23/2018 01:30AM #43
Originally Posted by Dave McMullen
Thanks Joe.
I'm using a Surface Pro, so maybe too small a device...

And sorry to everyone for the use of all caps in my last post.  I was quite disappointed and I wanted to make sure to make it clear the web site was not working well at all at least for some.  I will be patient and hope it gets better now.

Dave
Dave,

   I just found the "secret" to making the new web page layout, actually work as well as the good old one. The problem (or bug) in the new page design is that the side panels DO NOT automatically "scale" themselves to the view screen width.

   Then I discovered, using my 24" monitor, that all is well if I switch to "FULL screen" view. As an after thought, I then tried using the smaller display width, but gradually shrinking the width until the display screws up everything, again. There is an optimal web page display width, or switching point,  where the side panels back-off, and let the center be used for the ads, fully displayed.

   So, choose just THREE (auxiliary) columns - e.g. Seller, Price, and Date - you don't really need the other column categories most of the time. Then gradually reduce the sides of your window until the HUGE right panel pops itself right into the middle of the screen, hiding the middle third, including your LOGIN. That's now too narrow.

   For some reason, the right panel expands itself from the ideal smaller size,  and then blocks our view. At this point stretch your window size  BACK a bit wider again, until you just see the slider bar at the bottom of the window. Now, the left and right panels shrink back to their old style "reasonable" sizes.

   That will be the "breakpoint" between, seeing all 3 extra columns (besides the photo and description). In fact, at this "optimal window width", the DATE splits itself quite nicely between two lines, making things look far better, wasting less of the valuable screen space AstroMart supporters are really interested in.

   Would have been nice to have "column dividers" in the header, (as in Windows),  so we could choose our own column width - especially for mobile devices. But, the above work around works well enough, once you get the hang of making this adjustment, just once. Of course, if you resize your browser window width to view a different website, you will have to re-adjust using the above kludge again.
It should NOT have been made this difficult to use ASTROMART.

   ... So, now I can finally live with the mess made in the new AstroMart web page design.
Works almost as well as the old one did - once you optimize window width.
Hope this works equally well, Dave,  with using your Surface Pro.

Joe
Posted 05/24/2018 02:27PM | Edited 05/24/2018 02:33PM #44
Herb,
    Another MINOR bug in your new web page.

The Main CLASSIFIEDS page that lists all the astro item categories - has a COUNT of the "Number of Items" offered there.

   Unfortunately, by oversight, you missed a problem - none of the ad counts in any of these, comes close what is actually being offered.

   For example - TELESCOPES - RICHEY CHRETIEN -  on the main Classifieds page says there are 20 items.
But, opening that page, there are actually only 6 items - using the display "ALL option". Maybe the COUNTER has never changed in months.

   I sampled a few other categories, and none of those have  even nearly the  correct count, either.

   It doesn't make a lot of difference, since most people pay scant attention to the "items count" shown in brackets. But, that is something you may want to correct, after fixing all the other problems th the transition to the new format.

   For example, we still can't zoom into an posted SALE ad without the darned  (Right side - funding members)  advertising  panel ... jumping right into the middle of the page, hiding most (1/3) of the posted item page, until we zoom back out.

   This must have been a huge rewrite, since there had been so many things gone wrong - which is understandable for the IP industry.

But - it is almost all fixed.

Joe
Posted 05/24/2018 04:15PM #45
Hi Joseph

There is a default setting for the time period of the ads that are displayed when you click on a category (I believe there is an option in your account settings to set that default)......There is also an option at the top of the page as well when looking at a category that says "display ads from the last......" with options you may choose. Using your Richey Creighton category example when I view it there are 5 ads shown. If I choose "from the last.....year" there are many more than that shown. Bottom line is there likely isn't a bug as you are describing but rather its simply a matter of setting the parameters to display what you want.

Clear Skies!

20" MidnighTelescopes f/5
8" f/16 Muffoletto Achro
Meade 6" AR6 f/8.0 Achro
Celestron C11
Parallax PI250 10" F/5 Newt
Vixen FL102S,NA140SS,R200SS
80mm Stellarvue Nighthawk with WO APOupgrade lens, 90mm f/16.67 Parallax Achro
LXD75/LX200, Mini-tower, GP-DX, CG5 ASGT, LXD650, GM-8, G11, GM-100, GM-150EX, GM-200 and a Gemini G40
4" portable AP convertable 44" or 70" pier
Stellarvue M7 Alt-Az, TSL7 Pier/Tripod
12.5" f/5 MidnighTelescopes DOB Swayze optics
Statham GA
Posted 05/24/2018 05:44PM #46
Originally Posted by Greg Shaffer
Hi Joseph

There is a default setting for the time period of the ads that are displayed when you click on a category (I believe there is an option in your account settings to set that default)......There is also an option at the top of the page as well when looking at a category that says "display ads from the last......" with options you may choose. Using your Richey Creighton category example when I view it there are 5 ads shown. If I choose "from the last.....year" there are many more than that shown. Bottom line is there likely isn't a bug as you are describing but rather its simply a matter of setting the parameters to display what you want.

Clear Skies!

Thanks Greg,
   I see your point - BUT, as I click on and go to the RICHEY CHRETIEN ads page, where there was supposed to be 20 ads, according to the main screen list of ALL categories, there is still an inaccurate count there.

   As I gradually stepped through the pull down list of 90, 120, 180, days, then  6 months the ads count was still less than the "suggested" 20 count in the main classifieds page. I even made sure there were no more linked pages I missed at the bottom.  
Only after choosing ALL ads for the PAST YEAR, does the ad count reach - and indeed exceed - the posted count .
The final list PERIOD for 12 months shows 24 ads - rather than just 20 !!!

   So, I don't see any PERIOD setting that jives with the number (20) count, the search stated out with. The math is still incorrect.

Not a big deal, but ... Still a bug.
Joe
Posted 05/28/2018 04:52AM #47
I tried four times over two days to place a For Sale ad. After selecting photos and clicking on 'Continue', the screen displayed 'Please Wait' and a spinning progress ring. It never stopped....never gave me any indication of success; looked like an upload failure from my end. This evening on a whim I clicked on 'My Classifieds', there I find four copies of my ad awaiting confirmation. I confirmed one and now I'd like to simply delete the duplicate ads....but there's no option to do so.
Posted 05/28/2018 02:13PM #48
Originally Posted by Edward Magowan
I tried four times over two days to place a For Sale ad. After selecting photos and clicking on 'Continue', the screen displayed 'Please Wait' and a spinning progress ring. It never stopped....never gave me any indication of success; looked like an upload failure from my end. This evening on a whim I clicked on 'My Classifieds', there I find four copies of my ad awaiting confirmation. I confirmed one and now I'd like to simply delete the duplicate ads....but there's no option to do so.

Now that is interesting.....I can see all four of the ads when viewing your classifieds with three of them displaying everything just as they should except they have a big orange "not confirmed" flag.....One would think even if the new policy is not to allow removal of ads once posted that there should be an option to remove prior to confirmation. I am sure the team will address this forthwith.....

20" MidnighTelescopes f/5
8" f/16 Muffoletto Achro
Meade 6" AR6 f/8.0 Achro
Celestron C11
Parallax PI250 10" F/5 Newt
Vixen FL102S,NA140SS,R200SS
80mm Stellarvue Nighthawk with WO APOupgrade lens, 90mm f/16.67 Parallax Achro
LXD75/LX200, Mini-tower, GP-DX, CG5 ASGT, LXD650, GM-8, G11, GM-100, GM-150EX, GM-200 and a Gemini G40
4" portable AP convertable 44" or 70" pier
Stellarvue M7 Alt-Az, TSL7 Pier/Tripod
12.5" f/5 MidnighTelescopes DOB Swayze optics
Statham GA
Posted 05/30/2018 11:28PM | Edited 05/30/2018 11:29PM #49
Anybody wonder why the forums have been so quite lately? There is no option to start a new topic.wink

Attached Image:

Astro01's attachment for post 157660