Image of the day

Captured by
Herb Bubert

Sun on June 20th

My Account

New to Astromart?

Register an account...

Need Help?

M13 with 20D

Started by sam pitts, 09/17/2007 02:13PM
Posted 09/17/2007 02:13PM Opening Post
This is my first attempt at prime focus photography with the 20d (unmodified). The image is a combination of 8 x 5 minute at ISO 800 with 4 darks. I used Photoshop CS2, AIP4WIN 2.0 and Picture Window Pro for post processing.

Prime focus TEC 140 f/7

http://www.samsastro.com/images/deepsky/M013b.htm


Sam

Sam

samsastro.com
Posted 09/23/2007 06:25AM | Edited 09/29/2007 05:53PM #1
M15 from Last night after struggling with tracking on my CG5(old) mount. Taken using Canon20D(Unmod) 22X20sec stacked in MaxDSLR & reprocessing little on Paint.Net, cropped.

Attached Image:

ansupal's attachment for post 117059

FluffyDuck observatory
Celestron 8N/CG5 NON GOTO
Canon 20D, Neximage,MX516
Losmandy G11 GOTO
Posted 09/28/2007 05:28PM #2
Nice shot! I like the wide field and you captured a couple of galaxies also. Here's my version of M13 from a couple of weeks ago for comparison using a 20Da on my 1989 AP152 Starfire at prime focus of 1300mm. 16 x 4 min at ISO800. I'm still having some problems figuring out how to take and use flat field frames though. I think I do better not using them at this point. I have a few dust specs on the sensor so I can't stretch the background as much as I would like. Any tips from the boys out there would be appreciated though.

Attached Image:

phil426's attachment for post 117210

Phil
Kennewick, WA.
AP 152(old blue)on CI700 w/80mm f/11 guider, C-8 on forks w/80mm f/5 guider, 20x80 binos, ST5C, 201XT, Ricoh 35mm, 20Da.